Istick 60: проблемы с модом, помогите

Тема в разделе "Новичкам", создана пользователем Rocky, 5 мар 2016.

Чат форума в телеграм Telegram
  1. Rocky

    Rocky Почти прижился

    С нами:
    29.01.2016
    Сообщения:
    3
    Симпатий:
    0
    Пол:
    Мужской
    Город:
    Сумская область
    Доброго времени суток товарищи
    Собственно проблемы модом, при не на крученом атомайзере мод показывает сопротивления 0,08 Ом
    После накручивания атомайзера, при нажатии на кнопку нечего не происходит (хотя экран на кнопку Fire реагирует)
    До недавних пор, были такие же проблемы с кнопкой, но тогда при нажатии под другим углом она срабатывала , а бывало что только после откручивания и обратного накручивания атомайзера она начинает работать
     
  2. bodyaisonfire

    bodyaisonfire Почти прижился

    С нами:
    08.02.2016
    Сообщения:
    4
    Симпатий:
    0
    Пол:
    Мужской
    Город:
    ua
    похоже где-то замыкание. осмотри коннектор, может туда что-то попало, потруси боксик сам, постучи рукой и тд.. если не пройдёт, значит внутри что-то коротнуло, а это уже разбирать.
     
  3. Ner

    Ner Опытный

    Возраст:
    33
    С нами:
    05.01.2016
    Сообщения:
    78
    Симпатий:
    28
    Пол:
    Мужской
    Город:
    Киев
    Пробовали накручивать другой атомайзер?
     
  4. viktor2313

    viktor2313 Читатель

    Возраст:
    41
    С нами:
    09.03.2016
    Сообщения:
    163
    Симпатий:
    115
    Пол:
    Мужской
    Город:
    ужгород
    КОНЕКТОР ВЫБИТ СКОРЕЙ ВСЕГО.)))
     
  5. Rocky

    Rocky Почти прижился

    С нами:
    29.01.2016
    Сообщения:
    3
    Симпатий:
    0
    Пол:
    Мужской
    Город:
    Сумская область
    нет
     
Загрузка...

Поделиться этой страницей