Joyetech eVic VT 60w

Тема в разделе "Использование | Обслуживание | Ремонт", создана пользователем Олександр, 4 янв 2016.

  1. Олександр

    Олександр Участник

    Возраст:
    20
    С нами:
    14.12.2015
    Сообщения:
    34
    Репутация:
    1
    Пол:
    Мужской
    Адрес:
    Волочиск
    Добрый день.Появилась проблема при использовании Joyetech eVic VT 60w.Когда парю-отдает гарью.При намотке спирали использую кантал 0,32.(5 витков), мощность стоит 20w,испаритель eGo One,бак eGo One Mega, сопротивление 0,94.Помогите советом, может кто сталкивался с такой проблемой.
     
    Последнее редактирование: 4 янв 2016
  2. micron6

    micron6 Мастер по ремонту Друзья форума

    С нами:
    13.03.2015
    Сообщения:
    1,266
    Репутация:
    383
    Пол:
    Мужской
    Адрес:
    Харьков
    Очень мало данных для анализа появления гарика.
    Какой атом? Какое сопротивление показывает Эвик? Какой фитиль используете? Какую жижу используете? Парите дома или на улице?
     
  3. Chaki

    Chaki Опытный Друзья форума

    Возраст:
    32
    С нами:
    27.03.2015
    Сообщения:
    671
    Репутация:
    197
    Пол:
    Мужской
    Адрес:
    Харьков
    Гарик может быть из-за того, что Ваты много и она недопропитуется... не всегда много Ваты это хорошо, или Вы сильно ее плотно запихали в спираль, при смачивании вата расширяется и из-за этого тоже может быть гарик.... я больше склоняюсь к тому, что ваты много... но слишко мало инфы дали, скажите хоть какой бак?:
     
  4. Олександр

    Олександр Участник

    Возраст:
    20
    С нами:
    14.12.2015
    Сообщения:
    34
    Репутация:
    1
    Пол:
    Мужской
    Адрес:
    Волочиск
    испаритель eGo One,бак eGo One Mega, сопротивление 0,94
     
  5. LVV

    LVV Участник

    С нами:
    18.09.2015
    Сообщения:
    86
    Репутация:
    59
    Адрес:
    Харьков
    Берем 0.4 кантал . Оправу 2.5 мм 7 или 6 витков . И будет вам счастье .
    Да . Чуть не забыл - микрокоил .
     
  6. Dima

    Dima Новичок

    Возраст:
    29
    С нами:
    05.01.2016
    Сообщения:
    3
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Киев
    подскажите -обновил eVik-VTC до версии 3.00///парю на на титане коил 0.38//30W //270с---делаю затяжку -пару секунд и стреляет жестко(и звук характерный как трещит))-это так и надо???
    --- добавлено --- 5 янв 2016
    [​IMG]
     
  7. Lunar

    Lunar не новичок

    Возраст:
    41
    С нами:
    19.12.2014
    Сообщения:
    3,590
    Репутация:
    1,060
    Адрес:
    Киев
    C температурой 270 не перебор ?
     
  8. Dima

    Dima Новичок

    Возраст:
    29
    С нами:
    05.01.2016
    Сообщения:
    3
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Киев
    когда меньше у меня вообще пара мало и не чуствую нече//так а если трещит это что?
     
  9. Lunar

    Lunar не новичок

    Возраст:
    41
    С нами:
    19.12.2014
    Сообщения:
    3,590
    Репутация:
    1,060
    Адрес:
    Киев
    вообще, обычно, если трещит и есть пар, это норма.
    А если трещит и плюётся жижей, это переизбыток жидкости на спирали, и недостаточное её испарение.
     
  10. Dima

    Dima Новичок

    Возраст:
    29
    С нами:
    05.01.2016
    Сообщения:
    3
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Киев
    не жижей не плюеться))я взял просто не давно //у вас тоже эвик?
     
  11. Lunar

    Lunar не новичок

    Возраст:
    41
    С нами:
    19.12.2014
    Сообщения:
    3,590
    Репутация:
    1,060
    Адрес:
    Киев
    Да, тоже эвик.
    Только Вам не в ветке эвика надо выяснять причины траблов.
     
  12. Vinceres

    Vinceres Новичок

    Возраст:
    22
    С нами:
    18.01.2016
    Сообщения:
    5
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Санкт-Петербург
    Здравствуйте, возникла проблемка. Купил данный девайс вчера. Когда попробовал попарить первый раз возникли трудности, а именно - при режиме ТК(испарители те, что шли в комплекте) и на никеле, и на титане не хочет парить. При нажатии кнопки файр - через полсекунды выскакивает защита температурного контроля. Пробовал разные мощности и температуры. Пробовал те, что советовали разные люди, но результат один и тот же. После смены с никеля на титан, думал, что недостаточно пропитал ватку жидкостью. На сей раз пропитал очень тщательно, и в итоге без проблем она протянула 3 затяжки - дальше, как я понял, ватка высохла и не хочет пропитываться. Есть у кого какие-либо идеи? Может это из-за испарителей, что шли в комплекте? Они неисправны? Или же в чём? Хотя попробовал открутить немного сам бак от испарителя, думал, может просто нету прохода жидкости к ватке - в итоге парит она 1.5 секунды, а потом снова температурный контроль. Помогите решить проблему
     
  13. Vinceres

    Vinceres Новичок

    Возраст:
    22
    С нами:
    18.01.2016
    Сообщения:
    5
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Санкт-Петербург

    Вот такая же проблемка
     
  14. deloza

    deloza Вейпер

    С нами:
    04.12.2015
    Сообщения:
    145
    Репутация:
    46
    Адрес:
    Oдесса
    Судя по Вашему видео, Вы не зафиксировали сопротивление. Делается это на холодной спирали.
     
  15. Vinceres

    Vinceres Новичок

    Возраст:
    22
    С нами:
    18.01.2016
    Сообщения:
    5
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Санкт-Петербург
    Пробовал и зафиксировать сопротивление после 3 затяжек, но результат тот же
     
  16. Lunar

    Lunar не новичок

    Возраст:
    41
    С нами:
    19.12.2014
    Сообщения:
    3,590
    Репутация:
    1,060
    Адрес:
    Киев
    улавливаете, где допустили ошибку?
    Фиксировать сопротивление нужно на холодной спирали (т.е. её температура должна быть равна температуре окружающей среды), а после 3 затяжек она явно выше.
     
  17. Ermotion

    Ermotion долой жабу, хомяк рулит! Друзья форума

    Возраст:
    38
    С нами:
    08.11.2015
    Сообщения:
    3,099
    Репутация:
    908
    Пол:
    Мужской
    Адрес:
    Днепр
    А зачем фиксировать сопротивление вообще? У меня и без фиксации работает. Для чего это придумали?
     
  18. Vinceres

    Vinceres Новичок

    Возраст:
    22
    С нами:
    18.01.2016
    Сообщения:
    5
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Санкт-Петербург
    С утра зафиксировал сопротивление - всё тот же результат
     
  19. msi

    msi Вейпер

    Возраст:
    49
    С нами:
    03.03.2015
    Сообщения:
    365
    Репутация:
    94
    Пол:
    Мужской
    Адрес:
    Аккерман
    Проблема скорее всего не в эвике. По видео эвик ведет себя абсолютно нормально.
    На родных необслужках очень слабая подача жидкости на вату, мелкие отверстия.
    Работать более-менее будет на жидкости с 70% ПГ.
    Попробуйте 3-4 "холостых" затяжки сделать и потом включать эвик.
     
  20. Vinceres

    Vinceres Новичок

    Возраст:
    22
    С нами:
    18.01.2016
    Сообщения:
    5
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Санкт-Петербург
    Попробую, спасибо
     
Загрузка...
Похожие темы Форум Дата
Колба Joyetech evic Aio Использование | Обслуживание | Ремонт 26 ноя 2016
Joyetech Evic Aio 75w и клиромайзер Использование | Обслуживание | Ремонт 24 ноя 2016
Joyetech eVic VT/VTwo восстановление или замена просевшего коннектора Использование | Обслуживание | Ремонт 5 окт 2016
Joyetech eVic VTC Mini проблема с атомайзером Использование | Обслуживание | Ремонт 29 авг 2016
Petri v1 и Joyetech evic vt 60w Использование | Обслуживание | Ремонт 2 июн 2016
Метки:

Поделиться этой страницей