Istick 60: проблемы с модом, помогите

Тема в разделе "Новичкам", создана пользователем Rocky, 5 мар 2016.

  1. Rocky

    Rocky Новичок

    С нами:
    29.01.2016
    Сообщения:
    3
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Сумская область
    Доброго времени суток товарищи
    Собственно проблемы модом, при не на крученом атомайзере мод показывает сопротивления 0,08 Ом
    После накручивания атомайзера, при нажатии на кнопку нечего не происходит (хотя экран на кнопку Fire реагирует)
    До недавних пор, были такие же проблемы с кнопкой, но тогда при нажатии под другим углом она срабатывала , а бывало что только после откручивания и обратного накручивания атомайзера она начинает работать
     
  2. bodyaisonfire

    bodyaisonfire Новичок

    С нами:
    08.02.2016
    Сообщения:
    4
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    ua
    похоже где-то замыкание. осмотри коннектор, может туда что-то попало, потруси боксик сам, постучи рукой и тд.. если не пройдёт, значит внутри что-то коротнуло, а это уже разбирать.
     
  3. Ner

    Ner Вейпер

    Возраст:
    27
    С нами:
    05.01.2016
    Сообщения:
    237
    Репутация:
    52
    Пол:
    Мужской
    Адрес:
    Киев
    Пробовали накручивать другой атомайзер?
     
  4. viktor2313

    viktor2313 Читатель

    Возраст:
    35
    С нами:
    09.03.2016
    Сообщения:
    199
    Репутация:
    120
    Пол:
    Мужской
    Адрес:
    ужгород
    КОНЕКТОР ВЫБИТ СКОРЕЙ ВСЕГО.)))
     
  5. Rocky

    Rocky Новичок

    С нами:
    29.01.2016
    Сообщения:
    3
    Репутация:
    0
    Пол:
    Мужской
    Адрес:
    Сумская область
    нет
     
Загрузка...
Похожие темы Форум Дата
istick pico Новичкам 29 ноя 2016
что мотать под istick pico 75w? Новичкам 27 окт 2016
Автономность istick pico Новичкам 13 авг 2016
iStick Pico + дрипка, тяжёлый выбор. Новичкам 13 июн 2016
Дрипка для iStick 50W Новичкам 8 июн 2016

Поделиться этой страницей